Endpoint

Sophos Anti-Virus pour Linux

Pour les clients Sophos Central

À propos de ces Notes de publication

Ces notes de publications concernent les versions de Sophos Anti-Virus pour Linux administrées par Sophos Central.

Version 9

Composants

Sophos Anti-Virus

9.15.1

Novembre 2018

9.15.0

Juillet 2018

9.14.2

Janvier 2018

9.14.0

Juillet 2017

9.13.2

Juin 2017

9.131

Janvier 2017

9.12.3

Janvier 2017

Mise à jour du moteur

9.12.3

Août 2016

9.12.2

Juillet 2016

9.12.1

Mai 2016

Moteur de détection des menaces

3.74.2

3.72.1

3.70.2

3.69.2

3.68.2

3.68.0

3.67.3

3.65.2

3.65.2

3.64.0

Version 9.15.1

Composants mis à jour

  • Le moteur de détection des menaces a été mis à jour de la version 3.72.1 à la version 3.74.2. Retrouvez plus de renseignements sur les modifications du moteur de détection des menaces dans les Notes de publication de Sophos Threat Detection Engine.
  • Nous avons mis à jour Python à la version 2.7.15.
  • Nous avons mis à jour OpenSSL à la version 1.0.2p.

Version 9.15.0

Composants mis à jour

  • Le moteur de détection des menaces a été mis à jour de la version 3.70.2 à la version 3.72.1. Retrouvez plus de renseignements sur les modifications du moteur de détection des menaces dans les Notes de publication de Sophos Threat Detection Engine.
  • Nous avons mis à jour curl à la version 7.59.0.
  • Nous avons mis à jour Python à la version 2.7.14.
  • Nous avons mis à jour libexpat à la version 2.2.5.
  • Nous avons mis à jour OpenSSL à la version 1.0.2n.
  • Nous avons mis à jour Boost à la version 1.66.0.
  • Nous avons mis à jour Samba à la version 4.8.0.

Version 9.14.2

Composants mis à jour

  • Le moteur de détection des menaces a été mis à jour de la version 3.69.2 à la version 3.70.2. Retrouvez plus de renseignements sur les modifications du moteur de détection des menaces dans les Notes de publication de Sophos Threat Detection Engine.
  • Nous avons mis à jour curl à la version 7.56.0.
  • Nous avons mis à jour Python à la version 2.7.13.
  • Nous avons mis à jour Boost à la version 1.65.1.
  • Nous avons mis à jour libexpat à la version 2.2.3.
  • Nous avons mis à jour Samba à la version 4.6.6.
  • Nous avons mis à jour OpenSSL à la version 1.0.2m.

Version 9.14.0

Nouvelles fonctions

  • Nous avons ajouté la prise en charge de la mise à jour SUL/Safeside.

Composants mis à jour

  • Le moteur de détection des menaces a été mis à jour de la version 3.68.2 à la version 3.69.2. Retrouvez plus de renseignements sur les modifications du moteur de détection des menaces dans les Notes de publication de Sophos Threat Detection Engine.
  • Nous avons mis à jour curl à la version 7.54.0.
  • Nous avons mis à jour zlib à la version 1.2.11.
  • Nous avons mis à jour python-cryptography à la version 1.8.1.
  • Nous avons mis à jour TALPA à la version 1.23.1.
  • Nous avons mis à jour Boost à la version 1.59.0.
  • Nous avons mis à jour libexpat à la version 2.2.1.
  • Nous avons mis à jour pycrypto à la version 2.6.1.

Version 9.13.2

Composants mis à jour

Le moteur de détection des menaces a été mis à jour de la version 3.68.0 à la version 3.68.2. Retrouvez plus de renseignements sur les modifications du moteur de détection des menaces dans les Notes de publication de Sophos Threat Detection Engine.

Remarque : cette publication contient une mise à jour de Samba pour nos clients administrés localement. Les clients Sophos Central ne seront pas affectés par cette modification.

Version 9.13.1 (mise à jour du moteur)

Nouvelles fonctions

Problèmes résolus

Aucun problème résolu.

Version 9.13.1

Nouvelles fonctions

  • Nous avons ajouté la prise en charge de la Mise à jour retardée et suspendue.
  • Nous avons mis à jour OpenSSL à la version 1.0.2j.
  • Nous avons mis à jour libexpat à la version 2.2.0.
  • Nous avons amélioré l’espace de noms et la gestion des conteneurs.

Composants mis à jour

Le moteur de détection des menaces a été mis à jour à la version 3.68.0. Retrouvez plus de renseignements sur les modifications du moteur de détection des menaces dans les Notes de publication de Sophos Threat Detection Engine.

Problèmes résolus

N°ID du problème

Description

LINUXEP-3194

Talpa ne se compile pas sur OpenSUSE Tumbleweed avec la version du noyau 4.7.2.

LINUXEP-3215

Talpa renvoie des erreurs lors de l’utilisation de l’option « bind » pour monter un seul fichier.

Version 9.12.3

Nouvelles fonctions

Problèmes résolus

N°ID du problème

Description

LINUXEP-2442

Mise à jour de la fonction de diagnostic pour inclure resolv.conf et le fichier hosts.

LINUXEP-2703

Optimisation du traitement des stratégies inconnues par sophosmgmtd.

Version 9.12.2

Nouvelles fonctions

  • Nous avons mis à jour libexpat à la version 2.1.1 en raison d’une vulnérabilité dans la version 2.1.0.
  • Le moteur de détection des menaces a été mis à jour. Retrouvez plus de renseignements sur les modifications du moteur de détection des menaces dans les Notes de publication du moteur de détection des menaces.
  • Nous avons également mis à jour les fichiers « readme » avec les licences des logiciels tiers.

Problèmes résolus

Aucun problème résolu.

Version 9.12.1

Nouvelles fonctions

  • Sophos Anti-Virus est désormais compatible avec Ubuntu 16.04.
  • Nous avons mis à jour OpenSSL à la version 1.0.2h.
  • L’envoi automatique d’échantillon est désormais disponible pour Sophos Live Protection.
  • La nouvelle version 1.21.5 de Talpa a été ajoutée pour corriger les problèmes rencontrés avec Talpa.

Problèmes résolus

N°ID du problème

Description

LINUXEP-804

Sophos Anti-Virus identifie et ignore désormais les demandes de montage à partir d’une commande IP.

LINUXEP-1814

La mise en œuvre ACE/TAO a été modifiée pour corriger les problèmes de mise à jour du fichier de registre atomique.

LINUXEP-1816

Un problème de contrôle à la demande a été corrigé en augmentant la limite de l’argument transmis à la commande savscan.

LINUXEP-1820

La commande « yum » s’exécute désormais en tant que racine pour éviter les erreurs.

LINUXEP-1938

Message du journal rétrogradé du niveau d’erreur à débogage.

LINUXEP-2018

Des erreurs de débogage étaient signalées. Celles-ci n’apparaissent plus.

Problèmes connus et limites

N°ID du problème Description
LINUXEP-897 Sur certains systèmes en langue japonaise, les messages d’alerte de bureau sont corrompus.

Sur la version en langue japonaise de RHEL/CentOS/Oracle Linux 7, les messages d’alerte de bureau comportent des caractères corrompus. Veuillez installer les polices de caractères « xorg-x11-fonts-misc ».

WKI67300 Sous la version 5 ou 6 en 64 bits de Red Hat Enterprise Linux, les alertes instantanées n’apparaissent pas sur le bureau.

Pour résoudre ce problème, installez la dernière version de libXpm à partir du package adéquat se trouvant sur le DVD d’installation de Red Hat.

Ce package est requis pour les alertes instantanées de bureau mais n’est pas installé par défaut par Red Hat.

Informations supplémentaires

  • Sophos Anti-Virus et PureMessage for UNIX

    Si vous installez Sophos Anti-Virus sur un serveur de messagerie qui exécute Sophos PureMessage pour UNIX, assurez-vous que le contrôle des fichiers MIME est désactivé dans Sophos Anti-Virus. En effet le contrôle des fichiers MIME avec Sophos Anti-Virus pourrait empêcher PureMessage d’accéder aux fichiers contenant des virus. Par défaut, le contrôle MIME est désactivé.

  • Installation dans des emplacements non-UTF-8 et non-ASCII

    Vous ne pouvez pas installer Sophos Anti-Virus à un emplacement spécifié par un chemin non-UTF-8 ou non-ASCII.

  • Installation sur des ordinateurs utilisant l’encodage non-UTF-8 et non-ASCII

    Sur un ordinateur utilisant l’encodage non-UTF-8 et non-ASCII, pour pouvoir effectuer l’installation depuis le package de déploiement créé par mkinstpkg.sh, exécutez le script d’installation comme suit :

    LANG=C ./sophos-av/install.sh
  • Prise en charge de la langue japonaise

    Sophos Anti-Virus peut être installé sur des ordinateurs utilisant l’encodage ja_JP.eucJP et ja_JP.UTF8. L’installation sur des ordinateurs avec les paramètres régionaux ja_JP.sjis (japonais avec encodage Shift-JIS) n’est pas prise en charge.

  • Sophos Remote Management System ne démarre pas si Sophos Anti-Virus a été installé à partir du système de fichiers NFS

    Si vous installez Sophos Anti-Virus à partir d’un système de fichiers NFS, Sophos Remote Management System ne démarre pas. Pour contourner ce problème, utilisez plutôt une autre source d’installation, par exemple, un partage Samba.

Support technique

Vous bénéficiez du support technique des produits Sophos de l’une des manières suivantes :

Mentions légales

Copyright © 2018 Sophos Limited. Tous droits réservés. Aucune partie de cette publication ne peut être reproduite, stockée dans un système de recherche documentaire ou transmise, sous quelque forme ou par quelque moyen que ce soit, électronique, mécanique, photocopie, enregistrement ou autre sauf si vous possédez une licence valide, auquel cas vous pouvez reproduire la documentation conformément aux termes de cette licence ou si vous avez le consentement préalable écrit du propriétaire du copyright.

Sophos, Sophos Anti-Virus et SafeGuard sont des marques déposées de Sophos Limited, Sophos Group et de Utimaco Safeware AG, partout où ceci est applicable. Tous les autres noms de produits et d’entreprises mentionnés dans ce document sont des marques ou des marques déposées de leurs propriétaires respectifs.